kontocom - SMS Deliverability Issues in Romania – Incident details
Report an issue
Report an issue
All systems operational
SMS Deliverability Issues in Romania
Resolved
Degraded performance
Started 11 months ago
Lasted about 10 hours
Affected
SMS Service
Degraded performance from 8:40 PM to 6:40 AM
Updates
Resolved
February 10, 2024 at 6:40 AM
Resolved
February 10, 2024 at 6:40 AM
This incident has been resolved.
Monitoring
February 09, 2024 at 9:37 PM
Monitoring
February 09, 2024 at 9:37 PM
We implemented a fix and are currently monitoring the result.
Identified
February 09, 2024 at 8:50 PM
Identified
February 09, 2024 at 8:50 PM
We are continuing to work on a fix for this incident.
Investigating
February 09, 2024 at 8:40 PM
Investigating
February 09, 2024 at 8:40 PM
We are currently investigating this incident.